Firefox 2.0 (3): extensions non-compatibles

28Oct06

Il est possible de forcer le fonctionnement des extensions 1.5 non compatibles 2.0. Avec « Nightly Tester » (extension compatible 2.0), c’est extrêmement simple, ça fonctionne, j’ai essayé, avec « Customize Google », « Mozilla Calendar » et « Diigo toolbar » (qui a une fonctionnalité particulière bien utile pour bloguer: c’est la possibilité de copier sans format) en particulier, mais je ne garantis pas d’éventuels dysfonctionnement (j’ai l’impression d’un petite perte de rapidité, laquelle est un des plus de 2.0 par rapport à 1.5). Utile pour les extensions indispensables? Je suis preneur (en commentaires) d’autres résultats de tests.

MàJ: « Diigo Toolbar » fait crasher FF lorsque je veux enregistrer un signet (ceci dit la diigolet est plutôt plus pratique…).

Source (et informations complètes): 3 Ways to Make Old Extensions Compatible with Firefox 2.0.
(Dans les commentaires il y a un lien vers un outil de gestion global des extensions: MR Tech’s Local Install, que je n’ai pas testé.)



No Responses Yet to “Firefox 2.0 (3): extensions non-compatibles”

  1. Laisser un commentaire

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s